16 lines
388 B
Nix
16 lines
388 B
Nix
{ lib, config, ... }:
|
|
{
|
|
config = lib.mkIf config.system.desktop.enable {
|
|
hardware.bluetooth = {
|
|
enable = true;
|
|
settings = {
|
|
General.Experimental = "true";
|
|
Policy.AutoEnable = "true";
|
|
};
|
|
};
|
|
|
|
systemd.tmpfiles.rules = [ "f /var/lib/systemd/linger/jimbo" ];
|
|
environment.persistence."/persist".directories = [ "/var/lib/bluetooth" ];
|
|
};
|
|
}
|